FREE SHIPPING for all orders over $40

Searching

Grandstream HT841 Analog FXO Gateway

Grandstream HT841 Analog FXO Gateway

$149.60 $74.80
Brand: GrandstreamModel: HT841Type: Analog FXO GatewayTelephony Interface: 4 RJ11 FXO Ports -1 RJ11 FXSNetwork Interfaces:…
  • Availability

    In Stock

  • SKU:

    TGXP589607491928

  • Categories:

  • Brand: Grandstream
  • Model: HT841
  • Type: Analog FXO Gateway
  • Telephony Interface: 4 RJ11 FXO Ports -1 RJ11 FXS
  • Network Interfaces: Two 10/100/1000Mbps RJ45 ports, one with 802.3af PoE-PD Support
  • LED Indicators: POWER, NET1, NET2, FXS, FXO
  • Buttons:Reset
  • Features:
    • Caller ID
    • Call waiting
    • Flash
    • Blind or Attended Transfe
    • Forward (Unconditional/No-Answer/Busy)
    • 3-Way Conferencing
    • Fax Over IP
  • Voice Codecs: including G.711, G.723.1, G.729, G.726-32, iLBC, and Opus, with Dynamic Jitter Buffer and Advanced Line Echo Cancellation
  • Network Protocols: TCP/IP/UDP, RTP/RTCP (RFC1889, 1890), HTTP/HTTPS, ARP/RARP, ICMP, DNS, DHCP, NTP, TFTP, SSH, Telnet, STUN (RFC3489, 5389), SIP (RFC3261), SIP over TCP/TLS, SRTP,SNMP, TR-069, IMS/3GPP, IPoE
  • Security: SRTP For Media, TLS/SIPS/HTTPS For Secure Control, and Syslog, Telnet, SSH, and Web Browser For Remote Management
  • Power Supply: POE Input: 4 8V/0.5A, DC Input: 12V/1A
  • Operating Temperature: 32 104F
  • Operating Humidity: 10 ~ 90% (non-condensing)
  • Dimensions: 190 x 100 x 28mm
  • Warranty: 1 Year With Warranty Of The Authorized Agent

Only logged in customers who have purchased this product may leave a review.